
Unit II  

Introduction to MS-office  

Ms-Word : 

WORKING WITH DOCUMENTS : 

Step 1 − Click the Start button. 

Step 2 − Click the All Programs option from the menu. 

Step 3 − Search for Microsoft Office from the submenu and click it. 

Step 4 − Search for Microsoft Word 2010 from the submenu and click it. 

Opening New Document:: 

Step 1 − Click the File tab and select the New option. 

Step 2 − When you select the New option from the first column, it will display a 

list of templates in the second column. Double-click on the Blank document;.  

Opening Existing Document:: 

Step 1 − Click the File tab and select the Open option. 

Step 2 − This will display the following file Open dialog box. This lets you 

navigate through different folders and files, and also lets you select a file which 

you want to open. 

Step 3 − Finally, locate and select a file which you want to open and click the 

small triangle available on the Open button to open the file. You will have 

different options to open the file, but simply use the Open option. 

 

Saving New Document:: 

Step 1 − Click the File tab and select the Save As option. 

Step 2 − Select a folder where you will like to save the document, Enter the file 

name which you want to give to your document and Select the Save As option, 

by default it is the .docx format. 



Step 3 − Finally, click on the Save button and your document will be saved with 

the entered name in the selected folder. 

Cut 

Deleting unnecessary data from a document is called cutting. 

In Microsoft Word, you can cut text from one area of a document and paste that 

text anywhere in the document. 

After you cut the text, it gets stored in the clipboard. 

If you want to cut any text or word from a document, it is advisable to highlight 

the word first. 

To cut, Right Click → Cut. 

The shortcut key is "Ctrl + X". 

Copy 

Copy option can be used when we need to retype the same text as it reduces 

time and effort. 

By using copy option, you can copy the text from one location to another. 

Information stored on the clipboard stays there until new information is either 

cut or copied. 

Each time you use cut or copy, you replace the old information on the clipboard 

with the information you just cut or copied. 

To copy, Right Click → Copy. 

The shortcut key is "Ctrl + C".  

Paste 

Select your text and then copy it.. 

Use mouse to move the cursor to desired position to paste the copied text. 

Click paste to insert the copied text in its new place. 

You can paste clipboard information as often as you like. 

To paste, Right Click → Paste. 



 

The shortcut key is "Ctrl + V". 

FORMATTING AND ALIGNMENT : 

There are four types of paragraph alignment available in Microsoft Word — 

left-aligned, center-aligned, rightaligned, and justified. 

Left-Aligned Text 

A paragraph's text is left aligned when it is aligned evenly along the left margin. 

Here is a simple procedure to make a paragraph text left-aligned. 

Step 1 − Click anywhere on the paragraph you want to align and click the Align 

Text Left button available on the Home tab or simply press the Ctrl + L keys. 

There are four types of paragraph alignment available in Microsoft Word — 

left-aligned, center-aligned, rightaligned, and justified. 

Left-Aligned Text 

A paragraph's text is left aligned when it is aligned evenly along the left margin. 

Here is a simple procedure to make a paragraph text left-aligned. 

Step 1 − Click anywhere on the paragraph you want to align and click the Align 

Text Left button available on the Home tab or simply press the Ctrl + L keys. 

Right-Aligned Text 

A paragraph's text is right-aligned when it is aligned evenly along the right 

margin. Here is a simple procedure to make a paragraph text right-aligned. 

Step 1 − Click anywhere on the paragraph you want to align and click the Align 

Text Right button available on the Home tab or simply press the Ctrl + R keys. 

Justified Text 

A paragraph's text is justified when it is aligned evenly along both the left and 

the right margins. Following is a simple procedure to make a paragraph text 

justified. 

Step 1 − Click anywhere on the paragraph you want to align and click the 

Justify button available on the Home tab or simply press the Ctrl + J keys. 



SETTING PAGE STYLE IN MS WORD : 

The various types of Word styles 

To ensure that a document looks uniform and professional, Microsoft offers 

four types of styles in Word: 

Paragraph styles 

Character styles 

Table styles 

List styles 

Paragraph styles 

These styles determine the appearance of a text in terms of whole paragraph 

sections, and allow you to format large sections of text. A paragraph style may 

contain format settings for character style, however it also determines the 

overall design of a paragraph. In a new Word document, the paragraph style 

Standard is usually preset for the entire text. Paragraph styles format the 

following attributes: 

Indents and spacings 

Line and page breaks 

Borders and shading 

Lists 

Tabs 

All character attributes 

In Word, paragraph styles are marked by the ¶ sign in the styles menu (This can 

be found by clicking the lower most right arrow in the styles gallery on the start 

tab.) 

Character styles 

Character styles determine the appearance of text in terms of individual 

characters, and are mainly used to format smaller sections of text, e. g. 



highlighting words. Character styles do not format the features of the entire 

paragraph, but rather format the following attributes: 

 

Font 

Font size 

Font color 

Bold, italic, or underlined markings 

Character styles are marked by the a-sign in the styles menu. 

Table styles 

Table styles in Word format the following attributes for tables: 

 

Header row 

Grid lines 

Accent color 

List styles 

List styles in Word format the following attributes for lists: 

The format of bulleted lists 

The format of numbered lists 

Indents 

SETTING PAGE STYLE IN MS WORD : 

A Style Is A Predefined Combination Of Font Style, Color, And Size That Can 

Be Applied To Any Text In Your Document. Styles Can Help Your Documents 

Achieve A More Professional Look And Feel. You Can Also Use Styles To 

Quickly Change Several Things In Your Document At The Same Time. 

To Apply A Style: 



Select The Text You Want To Format, Or Place Your Cursor At The Beginning 

Of The Line. 

In The Styles Group On The Home Tab, Click The More Drop-Down Arrow. 

Select The Desired Style From The Drop-Down Menu. 

The Text Will Appear In The Selected Style. 

To Apply A Style Set: 

Style Sets Include A Combination Of Title, Heading, And Paragraph Styles. 

Style Sets Allow You To Format All Elements In Your Document At Once 

Instead Of Modifying Each Element Separately. 

From The Design Tab, Click The More Drop-Down Arrow In The Document 

Formatting Group. 

Choose The Desired Style Set From The Drop-Down Menu. 

The Selected Style Set Will Be Applied To Your Entire Document. 

To Modify A Style: 

In The Styles Group On The Home Tab, Right-Click The Style You Want To 

Change And Select Modify From The Drop-Down Menu. 

A Dialog Box Will Appear. Make The Desired Formatting Changes, Such As 

Font Style, Size, And Color. If You Want, You Can Also Change The Name Of 

The Style. Click OK To Save Your Changes. 

The Style Will Be Modified. 

To Create A New Style: 

Click The Arrow In The Bottom-Right Corner Of The Styles Group. 

The Styles Task Pane Will Appear. Select The New Style Button At The 

Bottom Of The Task Pane. 

 

A Dialog Box Will Appear. Enter A Name For The Style, Choose The Desired 

Text Formatting, Then Click OK. 



The New Style Will Be Applied To The Currently Selected Text. It Will Also 

Appear In The Styles Group. 

CREATING TABLES : 

Step 1 − Click the Insert tab followed by the Table button. This will display a 

simple grid as shown below. When you move your mouse over the grid cells, it 

makes a table in the table that appears in the document. You can make your 

table having the desired number of rows and columns. 

Step 2 − Click the square representing the lower-right corner of your table, 

which will create an actual table in your document and Word goes in the table 

design mode. The table design mode has many options to work with as shown 

below. 

Step 3 − This is an optional step that can be worked out if you want to have a 

fancy table. Click the Table Styles button to display a gallery of table styles. 

When you move your mouse over any of the styles, it shows real time preview 

of your actual table 

Step 4 − To select any of the styles, just click the built-in table style and you 

will see that the selected style has been applied on your table. 

DRAWING A TABLE IN MS WORD : 

To draw a table in your Word document, follow these steps: 

Click the Insert tab. 

Click the Table icon. 

A pull-down menu appears. 

Click Draw Table. 

The mouse pointer turns into a Pencil icon. 

Move the mouse pointer where you want to draw your table, hold down the left 

mouse button, and drag the mouse to draw your table. 

Word draws a rectangular dotted box to show where your table will appear. 

Release the left mouse button when you’re happy with the size and position of 

your table. 



Draw the boundaries for your table’s rows and columns: 

To draw vertical lines in your table, move the mouse pointer to the top or 

bottom of the table, hold down the left mouse button, and drag the mouse up 

and down. 

To draw horizontal lines in your table, move the mouse pointer to the left or 

right side of the table, hold down the left mouse button, and drag the mouse 

right and left to draw. 

Press Esc or double-click to turn the mouse pointer from a Pencil icon back to 

an I-beam pointer. 

MAIL MERGE: 

Mail Merge is most often used to print or email form letters to multiple 

recipients. Using Mail Merge, you can easily customize form letters for 

individual recipients. Mail merge is also used to create envelopes or labels in 

bulk. 

1.In a blank Microsoft Word document, click on the Mailings tab, and in the 

Start Mail Merge group, click Start Mail Merge. 

2.Click Step-by-Step Mail Merge Wizard. 

3.Select your document type. In this demo we will select Letters. Click Next: 

Starting document 

4.Select the starting document. In this demo we will use the current (blank) 

document. Select Use the current document and then click Next: Select 

recipients. 

5.Select recipients. In this demo we will create a new list, so select Type a new 

list and then click Create.   

A)  Create a list by adding data in the New Address List dialog box and 

clicking OK.  

B)  Save the list. 

 

C) Note that now that a list has been created, the Mail Merge Wizard reverts 

to Use an existing list and you have the option to edit the recipient list. 



D) Selecting Edit recipient list opens up the Mail Merge Recipients dialog 

box, where you can edit the list and select or unselect records. Click OK 

to accept the list as is. 

E) Click Next: Write your letter. 

6. Write the letter and add custom fields. 

A) Click Address block to add the recipients' addresses at the top of the 

document. 

B) In the Insert Address Block dialog box, check or uncheck boxes and 

select options on the left until the address appears the way you want it to. 

C) Note that you can use Match Fields to correct any problems. Clicking 

Match Fields opens up the Match Fields dialog box, in which you can 

associate the fields from your list with the fields required by the wizard. 

7. Press Enter on your keyboard and click Greeting line... to enter a greeting. 

8. In the Insert Greeting Line dialog box, choose the greeting line format by 

clicking the drop-down arrows and selecting the options of your choice, and 

then click OK. 

9.Note that the address block and greeting line are surrounded by chevrons (« 

»). Write a short letter and click Next: Preview your letters.  

A)  Preview your letter and click Next: Complete the merge. 

B) Click Print to print your letters or Edit individual letters to further 

personalize some or all of the letters. 

CREATING LETTERS AND FAX IN MS WORD : 

Instead of printing and manually faxing a Microsoft Word document, you can 

easily do it directly from Microsoft Word. Not only will your clients get the 

information faster, but this will speed up your business, allow more customized 

fax cover pages and keep your business more organized. The ability to fax from 

Microsoft Word also allows you to select from a variety of online faxing 

resources that cater to your business needs.  

Activate Windows Fax Driver 



1.Click on the Windows "Start" icon and select the "Control Panel." The 

Windows Fax Driver needs to be turned on to activate the faxing features in the 

software. 

2. Click on "Programs" in the Control Panel and select "Programs and 

Features." Click "Turn Windows Features On or Off." 

3. Expand the "Printers and Documents Services and select "Windows Fax and 

Scan. 

4.Click "OK" after a quick installation is applied to the computer. Close the 

windows. 

Faxing from Microsoft Word: 

1. Launch Microsoft Word and open the file that you want to fax. 

2. Click on the "Microsoft Office" icon, select "Send" and choose "Internet 

Fax." A new template will appear on the screen.  

3.Choose the fax service that you want to use from the pop-up window. 

Different choices include Fax2Me, Fax1 and myFax. Selecting a service will 

load a Web page in your default browser with sign-up directions. 

4.Click on the "Install to Microsoft Word" option from the website. Select 

"Run." It will automatically add the fax service to Microsoft Word. 

5. Fill in the fax information. This includes the name, phone number and subject 

for your fax recipient. 

6. Click on the "Send" icon to send the fax. A success notice will appear once 

the fax is completed. 

PRINTING DOCUMENTS : 

To print documents in Word 2010: 

Step 1 − Open the document for which you want to see the preview. Next click 

the File tab followed by the Print option which will display a preview of the 

document in the right column. You can scroll up or scroll down your document 

to walk through the document using given Scrollbar. The middle column gives 

various options to be set before you send your document to the printer. 



Step 2 − You can set various other printing options available. Select from 

among the following options, depending on your preferences. 

Step 3 − Once you are done with your setting, click on the Print button which 

will send your document to the printer for final printing. 

SHORTCUT KEYS : 

List of basic computer shortcut keys: 

Alt + F--File menu options in the current program. 

Alt + E--Edits options in the current program. 

F1--Universal help (for any sort of program). 

Ctrl + A--Selects all text. 

Ctrl + X--Cuts the selected item. 

Ctrl + Del--Cut selected item. 

Ctrl + C--Copy the selected item. 

Ctrl + Ins-- Copy the selected item. 

Ctrl + V--Paste the selected item. 

Shift + Ins -- Paste the selected item. 

Home -- Takes the user to the beginning of the current line. 

Ctrl + Home--Go to the beginning of the document. 

End -- Go to the end of the current line. 

Ctrl + End -- Go to the end of a document. 

Shift + Home -- Highlight from current position to beginning of the line. 

Shift + End -- Highlight from current position to end of the line. 

Ctrl + (Left arrow) -- Move one word to the left at a time. 

Ctrl + (Right arrow) -- Move one word to the right at a time. 

PAPER AND PRINTER SELECTION : 



How to Choose Printer Paper: 

There’s really no such thing as a typical sheet of printer paper. Printer paper 

comes in different sizes, weights (degrees of thickness), colors, styles, and 

textures. Printer paper can, however, be divided into a few general groups: 

General-purpose paper: The best general-purpose printer paper to get is 

standard photocopier paper. 

 

Inkjet paper: If you want good results from your inkjet printer, get specific 

inkjet paper (although you have to pay more for that paper). The higher-quality 

inkjet paper is really good for printing colors; the paper is specially designed to 

absorb the ink well. 

Specialty papers: Such as photographic papers that come in smooth or glossy 

finishes, transparencies, and iron-on T-shirt transfers. Just ensure that the paper 

you get is made for your type of printer — inkjet or laser. 

 

Large-size paper: Some printers are capable of handling larger-size paper, such 

as legal or tabloid sizes. If so, make sure that you load the paper properly and 

tell your application that you’re using a different-size sheet of paper. 

Printers are Output devices used to prepare permanent Output devices on 

paper. Printers can be divided into two main categories : 

Impact Printers : In this hammers or pins strike against a ribbon and paper to 

print the text. This mechanism is known as electro-mechanical mechanism. 

They are of two types. 

Character Printer : It prints only one character at a time. It has relatively 

slower speed. Eg. Of them are Dot matrix printers. 

 

Dot Matrix Printer : It prints characters as combination of dots. Dot matrix 

printers are the most popular among serial printers. These have a matrix of pins 

on the print head of the printer which form the character. The computer memory 

sends one character at a time to be printed by the printer. There is a carbon 



between the pins & the paper. The words get printed on the paper when the pin 

strikes the carbon. There are generally 24 pins. 

 

Laser Printer is a type of printer that utilizes a laser beam to produce an image 

on a drum. The light of the laser alters the electrical charge on the drum 

wherever it hits. The drum is then rolled through a reservoir of toner, which is 

picked up by the charged portions of the drum. Finally, the toner is transferred 

to the paper through a combination of heat and pressure. 

 

This is also the way copy machines work. Because an entire page is transmitted 

to a drum before the toner is applied, laser printers are sometimes called page 

printers. There are two other types of page printers that fall under the category 

of laser printers even though they do not use lasers at all. One uses an array of 

LEDs to expose the drum and the other uses LCDs. Once the drum is charged, 

however, they both operate like a real laser printer. One of the chief 

characteristics of laser printers is their resolution – how many dots per inch 

(dpi) they lay down. 

Non-Impact Printers : There printers use non-Impact technology such as ink-

jet or laser technology. There printers provide better quality of O/P at higher 

speed. These printers are of two types : 

Ink-Jet Printer : It prints characters by spraying patterns of ink on the paper 

from a nozzle or jet. It prints from nozzles having very fine holes, from which a 

specially made ink is pumped out to create various letters and shapes. The ink 

comes out of the nozzle in a form of vapors. After passing through a reflecting 

plate, it forms the desired letter/shape at the desired place. 


